Mikrotik em “station” mode

Conectando Mikrotik via station mode em outro AP.

Configurando a senha do wifi que iremos conectar

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk comment="Senha do wifi" group-ciphers=tkip,aes-ccm mode=dynamic-keys name=Wi-Fi-Password \
    supplicant-identity="" unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=SENHA wpa2-pre-shared-key=SENHA

Pesquise a rede sem fio que deseja conectar:

Após conectar à rede sem fio, você verá algo semelhante ao seguinte:

Bridge

/interface bridge add name=bridgeWlan
/interface bridge port
add bridge=bridgeWlan interface=wlan1

DHCP-CLIENT

/ip dhcp-client
add disabled=no interface=bridgeWlan

IP

/ip address
add address=10.5.50.1/24 interface=ether1 network=10.5.50.0

Pool

/ip pool
add name=dhcp_pool ranges=10.5.50.2-10.5.50.254

DHCP

/ip dhcp-server
add address-pool=dhcp_pool disabled=no interface=ether1 name=dhcp
/ip dhcp-server network
add address=10.5.50.0/24 gateway=10.5.50.1

NAT

/ip firewall nat add action=masquerade chain=srcnat comment=":: NAT ::"